Back to overview
Resolved

Emergency Service Maintenance and recovery

Jul 10, 2026 at 12:28pm UTC  –  Jul 10, 2026 at 1:00pm UTC
Affected services
ai.roadfinancial.co.kr/api/health

Resolved
Jul 10, 2026 at 1:00pm UTC

Maintenance ended

Created
Jul 10, 2026 at 12:28pm UTC

Emergency Service Maintenance and recovery